Kraken 1.2.5 - hand component doesn't show up in Maya Kraken graph view

Hey Fellas,
I am new to Fabric Engine and Kraken and currently I am experiencing a weird issue with Kraken in Maya 2016. I am putting together my biped with the provided components. Everything works fine until I add the hand component that doesn't show up in the graph view but when I build the guides the component appear in Maya viewport.
. Notice that if do the same from the standalone version everything seems working fine.
Perhaps it might also help to know a similar issue I experienced: when I tried loading bob_rig.krg no nodes are displayed in the graph view and when I build the Guide only the top of the body (spine, neck, head and arms guide) got built.
Is anyone experiencing the same? Am I doing something wrong/missing something? Thanks in advance for the help.

Comments

  • EricTEricT Administrator, Moderator, Fabric Employee Posts: 305 admin

    Hi @cicciopaco,

    I would recommend using the latest version which includes many fixes. Kraken ships with Fabric and Kraken 1.2.6 ships with Fabric 2.5. It is located in the %FABRIC_DIR%\Tools\Kraken\ and there is a directory with launcher files that will make it easy to launch Kraken in stand alone and in the DCCs. This error sounds pretty familiar and think it was fixed in 1.2.6. Can you try with that and report back?

    Eric Thivierge
    Kraken Developer
    Kraken Rigging Framework

  • cicciopacocicciopaco Posts: 2

    Hello Eric,
    It work like a charm indeed :) Now everything show up properly everywhere. Thanks for the prompt support and I wish you a great day.

Sign In or Register to comment.