Error with kraken_maya.py on Maya 2016

When I run my modified .bat from the documentation found here, I'm able to get Fabric Engine installed in Maya 2016, and I can see Kraken in the Plug-in Manager. However, when I try Loading kraken_maya.py I get the following error:

// Error: line 1: ImportError: file C:/Data/Kraken_v1.2.0/DCCIntegrations/maya/plug-ins/kraken_maya.py line 5: DLL load failed: The specified procedure could not be found. // 
// Warning: line 1: Failed to run file: C:/Data/Kraken_v1.2.0/DCCIntegrations/maya/plug-ins/kraken_maya.py // 
# Error: pymel : Failed to get controlCommand list from kraken_maya # 
# Error: pymel : Failed to get modelEditorCommand list from kraken_maya # 
# Error: pymel : Failed to get command list from kraken_maya # 
# Error: pymel : Failed to get constraintCommand list from kraken_maya # 
# Error: pymel.core : Failed to get depend nodes list from kraken_maya # 
// Error: line 1:  (kraken_maya) // 

When I loaded up kraken_maya.py, I see that line 5 is:
from PySide import QtGui
After doing a little bit of research, it seems that this can cause conflicts between Maya 2016, when another version of PySide is installed on the system--which, as far as I can tell is a requesite of Fabric Engine. Is there any way around this issue? Has anyone else had success with Kraken on Maya 2016 or later?

Apologies if this is a naive question. I appreciate any help anyone can offer!
Thanks in advance!

Comments

Sign In or Register to comment.