Build SpliceSoftimage from Sources

Hello, I'm trying to build the SpliceSoftimage from sources, I get them from the Github repository and cloned the last chagall branches.

I'm hitting a wall building FabricUI with some method not defined in FabricCore
ValueEditor\ArrayViewItem.cpp(179) : error C2039: 'isVariableArray' : n'est pas membre de 'FabricCore::RTVal'

I understand that this is work in progress and I have to wait for the next release of FE to get this method available

The question is :which branches should I work with to build the SpliceSoftimage plugin with the current release of FE(2.3.1)?

Comments

Sign In or Register to comment.