Kraken for maya 2017 plug in error

Hi all

When I try to install Kraken into maya 2017 I get an error regarding PySide:
"// Error: line 1: ImportError: file C:/Program Files/Kraken-kraken_v1.2.0/DCCIntegrations/maya/plug-ins/kraken_maya.py line 5: No module named PySide // "

Googling this it seems to relate to QT or someting.. Is Maya 2017 supported?

Comments

Sign In or Register to comment.