UE4 Installation

coberlancoberlan Posts: 2

Hello there. I have recently came across Fabric Engine and its seemingly incredible integration between ue4 and rhino (my recent two main programs!!) . I have downloaded Fabric 2 evaluation to try it out, but in all honesty I am a bit lost after that.

Is the UE4 plugin built into the download? From reading the included readme.txt it seems like I may need a basic understanding of code just to get the engine installed?

Ive tried launching the prompt.bat but nothing seems to happen.

If anyone can help, please let me know, and apologies if I am missing something completely obvious. I realize exactly how noob-ish this question sounds.

Comments

  • jprynejpryne Posts: 10
    edited March 17

    I'm in much the same boat. After I run prompt.bat, I try canvas.py, but I get:


    Traceback (most recent call last):
    File "C:\fabric\FabricEngine-2.4.0-Windows-x86_64\bin\canvas.py", line 11, in (module)
    from PySide import QtCore, QtGui
    ImportError: DLL load failed: %1 is not a valid Win32 application.



    Do I need to install Qt? (I use Visual Studio.)

  • Paul DoylePaul Doyle Administrator, Fabric Employee Posts: 226 admin

    Do you have access to the Fabric for Unreal beta forum? If so, please post in there. If not, please drop me an email beta@fabricengine.com with your name, company, technical expertise and use cases/area of interest and then I can give you access

    Thanks,

    Paul

    CEO at Fabric Software
    Twitter

  • coberlancoberlan Posts: 2

    Hi Paul, thanks for your response.

    I do not have access to the beta forum. I will send you an email now though.

    Best,
    Conor

Sign In or Register to comment.